RAQSAPI - Install and Setup

Clinton Mccrowey

United States Environmental Protection Agency (US EPA),
Region III,
Air and Radiation Division,
Air Quality and Analysis Branch

Installing RAQSAPI

Either install the stable version from CRAN or install the latest development version from GitHub.

Option 1: Installing the stable version from CRAN

install.packages(pkgs="RAQSAPI", dependencies = TRUE )

Option 2: Installing the development version of RAQSAPI

to install the development version of RAQSAPI, first If not already installed, install the remotes package and its dependencies. Then run the following in an R environment.

remotes::install_github(repo = "USEPA/raqsapi",
                        dependencies = TRUE,
                        upgrade = "always",
                        build = TRUE,
                        #optional, if you want the manual, requires pandoc
                        build_manual = FALSE,
                        build_vignettes = TRUE 
                        )