CRAN Package Check Results for Package risks

Last updated on 2024-06-14 00:53:56 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.2 7.00 287.40 294.40 OK
r-devel-linux-x86_64-debian-gcc 0.4.2 0.47 1.83 2.30 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.2 353.38 OK
r-devel-linux-x86_64-fedora-gcc 0.4.2 354.62 OK
r-devel-windows-x86_64 0.4.2 7.00 205.00 212.00 OK
r-patched-linux-x86_64 0.4.2 4.52 275.62 280.14 OK
r-release-linux-x86_64 0.4.2 4.42 276.38 280.80 OK
r-release-macos-arm64 0.4.2 93.00 OK
r-release-macos-x86_64 0.4.2 159.00 OK
r-release-windows-x86_64 0.4.2 8.00 218.00 226.00 OK
r-oldrel-macos-arm64 0.4.2 98.00 OK
r-oldrel-macos-x86_64 0.4.2 301.00 OK
r-oldrel-windows-x86_64 0.4.2 9.00 263.00 272.00 OK

Check Details

Version: 0.4.2
Check: package dependencies
Result: ERROR Packages required but not available: 'broom', 'dplyr', 'purrr', 'tibble', 'tidyr' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc