CRAN Package Check Results for Package metatools

Last updated on 2024-06-13 00:55:22 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.5 7.49 71.97 79.46 OK
r-devel-linux-x86_64-debian-gcc 0.1.5 0.40 1.75 2.15 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.5 100.59 OK
r-devel-linux-x86_64-fedora-gcc 0.1.5 93.01 OK
r-devel-windows-x86_64 0.1.5 6.00 75.00 81.00 OK
r-patched-linux-x86_64 0.1.5 6.29 70.66 76.95 OK
r-release-linux-x86_64 0.1.5 4.14 71.57 75.71 OK
r-release-macos-arm64 0.1.5 32.00 OK
r-release-macos-x86_64 0.1.5 48.00 OK
r-release-windows-x86_64 0.1.5 7.00 74.00 81.00 OK
r-oldrel-macos-arm64 0.1.5 32.00 OK
r-oldrel-macos-x86_64 0.1.5 61.00 OK
r-oldrel-windows-x86_64 0.1.5 10.00 90.00 100.00 OK

Check Details

Version: 0.1.5
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'metacore', 'purrr', 'stringr', 'tidyr', 'tibble' Packages suggested but not available for checking: 'testthat', 'haven' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc