CRAN Package Check Results for Package metamisc

Last updated on 2024-06-13 00:55:22 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.0 17.93 169.05 186.98 OK
r-devel-linux-x86_64-debian-gcc 0.4.0 0.47 1.60 2.07 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.0 230.92 OK
r-devel-linux-x86_64-fedora-gcc 0.4.0 216.16 OK
r-devel-windows-x86_64 0.4.0 17.00 134.00 151.00 OK
r-patched-linux-x86_64 0.4.0 15.19 156.94 172.13 OK
r-release-linux-x86_64 0.4.0 13.65 157.92 171.57 OK
r-release-macos-arm64 0.4.0 62.00 OK
r-release-macos-x86_64 0.4.0 90.00 OK
r-release-windows-x86_64 0.4.0 16.00 134.00 150.00 OK
r-oldrel-macos-arm64 0.4.0 65.00 OK
r-oldrel-macos-x86_64 0.4.0 111.00 OK
r-oldrel-windows-x86_64 0.4.0 23.00 167.00 190.00 OK

Check Details

Version: 0.4.0
Check: package dependencies
Result: ERROR Packages required but not available: 'lme4', 'dplyr', 'ggplot2' Packages suggested but not available for checking: 'ggmcmc', 'logistf', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc