CRAN Package Check Results for Package mbest

Last updated on 2024-06-13 12:49:47 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6 16.48 287.86 304.34 NOTE
r-devel-linux-x86_64-debian-gcc 0.6 0.39 1.57 1.96 ERROR
r-devel-linux-x86_64-fedora-clang 0.6 363.98 NOTE
r-devel-linux-x86_64-fedora-gcc 0.6 337.15 NOTE
r-devel-windows-x86_64 0.6 13.00 212.00 225.00 NOTE
r-patched-linux-x86_64 0.6 16.11 280.74 296.85 NOTE
r-release-linux-x86_64 0.6 8.99 272.69 281.68 NOTE
r-release-macos-arm64 0.6 89.00 NOTE
r-release-macos-x86_64 0.6 158.00 NOTE
r-release-windows-x86_64 0.6 14.00 207.00 221.00 NOTE
r-oldrel-macos-arm64 0.6 81.00 NOTE
r-oldrel-macos-x86_64 0.6 136.00 NOTE
r-oldrel-windows-x86_64 0.6 17.00 282.00 299.00 NOTE

Check Details

Version: 0.6
Check: LazyData
Result: NOTE 'LazyData' is specified without a 'data' directory Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64, r-oldrel-windows-x86_64

Version: 0.6
Check: package dependencies
Result: ERROR Package required but not available: ‘lme4’ Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 0.6
Check: Rd cross-references
Result: NOTE Undeclared packages ‘logistf’, ‘brglm’ in Rd xrefs Flavor: r-devel-linux-x86_64-fedora-clang