CRAN Package Check Results for Package matman

Last updated on 2024-06-13 12:49:47 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.3 16.66 127.64 144.30 OK
r-devel-linux-x86_64-debian-gcc 1.1.3 0.39 1.77 2.16 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.3 189.76 OK
r-devel-linux-x86_64-fedora-gcc 1.1.3 169.54 OK
r-devel-windows-x86_64 1.1.3 15.00 108.00 123.00 OK
r-patched-linux-x86_64 1.1.3 17.60 126.28 143.88 OK
r-release-linux-x86_64 1.1.3 11.28 125.15 136.43 OK
r-release-macos-arm64 1.1.3 48.00 OK
r-release-macos-x86_64 1.1.3 75.00 OK
r-release-windows-x86_64 1.1.3 15.00 109.00 124.00 OK
r-oldrel-macos-arm64 1.1.3 53.00 OK
r-oldrel-macos-x86_64 1.1.3 84.00 OK
r-oldrel-windows-x86_64 1.1.3 20.00 131.00 151.00 OK

Check Details

Version: 1.1.3
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'tidyr', 'tidyselect', 'plotly', 'forecast', 'lubridate' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc