CRAN Package Check Results for Package kindisperse

Last updated on 2021-06-21 11:52:08 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9.2 12.30 111.88 124.18 OK
r-devel-linux-x86_64-debian-gcc 0.9.2 9.91 82.70 92.61 OK
r-devel-linux-x86_64-fedora-clang 0.9.2 150.47 NOTE
r-devel-linux-x86_64-fedora-gcc 0.9.2 144.36 NOTE
r-devel-windows-x86_64 0.9.2 20.00 117.00 137.00 OK
r-devel-windows-x86_64-gcc10-UCRT 0.9.2 ERROR
r-patched-linux-x86_64 0.9.2 14.67 104.53 119.20 OK
r-patched-solaris-x86 0.9.2 203.00 NOTE
r-release-linux-x86_64 0.9.2 10.36 105.62 115.98 OK
r-release-macos-arm64 0.9.2 NOTE
r-release-macos-x86_64 0.9.2 NOTE
r-release-windows-ix86+x86_64 0.9.2 27.00 163.00 190.00 OK
r-oldrel-macos-x86_64 0.9.2 NOTE

Check Details

Version: 0.9.2
Check: dependencies in R code
Result: NOTE
    Namespace in Imports field not imported from: ‘fitdistrplus’
     All declared Imports should be used.
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86, r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-x86_64

Version: 0.9.2
Check: package dependencies
Result: ERROR
    Package required but not available: 'plotly'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT