CRAN Package Check Results for Package emstreeR

Last updated on 2024-06-13 16:49:06 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.1.2 4.82 35.33 40.15 OK
r-devel-linux-x86_64-debian-gcc 3.1.2 0.43 1.55 1.98 ERROR
r-devel-linux-x86_64-fedora-clang 3.1.2 52.19 OK
r-devel-linux-x86_64-fedora-gcc 3.1.2 47.70 OK
r-devel-windows-x86_64 3.1.2 5.00 53.00 58.00 OK
r-patched-linux-x86_64 3.1.2 3.13 35.64 38.77 OK
r-release-linux-x86_64 3.1.2 4.71 35.35 40.06 OK
r-release-macos-arm64 3.1.2 20.00 OK
r-release-macos-x86_64 3.1.2 31.00 OK
r-release-windows-x86_64 3.1.2 5.00 61.00 66.00 OK
r-oldrel-macos-arm64 3.1.2 23.00 OK
r-oldrel-macos-x86_64 3.1.2 44.00 OK
r-oldrel-windows-x86_64 3.1.2 7.00 56.00 63.00 OK

Check Details

Version: 3.1.2
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc