CRAN Package Check Results for Package broomExtra

Last updated on 2021-03-02 15:47:57 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 4.2.1 OK
r-devel-linux-x86_64-debian-gcc 4.2.1 7.65 87.85 95.50 OK
r-devel-linux-x86_64-fedora-clang 4.2.1 162.37 OK
r-devel-linux-x86_64-fedora-gcc 4.2.1 148.67 OK
r-devel-windows-ix86+x86_64 4.1.0 19.00 92.00 111.00 OK
r-patched-linux-x86_64 4.2.1 9.61 110.99 120.60 OK
r-patched-solaris-x86 4.2.1 231.30 OK
r-release-linux-x86_64 4.2.1 10.30 113.62 123.92 OK
r-release-macos-x86_64 4.2.1 ERROR
r-release-windows-ix86+x86_64 4.1.0 26.00 132.00 158.00 OK
r-oldrel-macos-x86_64 4.2.1 OK
r-oldrel-windows-ix86+x86_64 4.1.0 17.00 102.00 119.00 OK

Check Details

Version: 4.2.1
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘parameters’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-x86_64