CRAN Package Check Results for Package adaptiveGPCA

Last updated on 2024-06-13 16:48:59 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.3 33.11 303.15 336.26 OK
r-devel-linux-x86_64-debian-gcc 0.1.3 0.51 1.88 2.39 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.3 432.07 OK
r-devel-linux-x86_64-fedora-gcc 0.1.3 321.97 OK
r-devel-windows-x86_64 0.1.3 25.00 212.00 237.00 OK
r-patched-linux-x86_64 0.1.3 29.32 300.04 329.36 OK
r-release-linux-x86_64 0.1.3 20.47 298.85 319.32 OK
r-release-macos-arm64 0.1.3 122.00 OK
r-release-macos-x86_64 0.1.3 198.00 OK
r-release-windows-x86_64 0.1.3 27.00 212.00 239.00 OK
r-oldrel-macos-arm64 0.1.3 127.00 OK
r-oldrel-macos-x86_64 0.1.3 411.00 OK
r-oldrel-windows-x86_64 0.1.3 35.00 287.00 322.00 OK

Check Details

Version: 0.1.3
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'phyloseq' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc