CRAN Package Check Results for Package MAd

Last updated on 2022-08-07 23:59:09 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.8-2.1 6.18 56.08 62.26 NOTE
r-devel-linux-x86_64-debian-gcc 0.8-2.1 5.76 42.66 48.42 NOTE
r-devel-linux-x86_64-fedora-clang 0.8-3 83.70 OK
r-devel-linux-x86_64-fedora-gcc 0.8-2.1 85.02 NOTE
r-devel-windows-x86_64 0.8-2.1 28.00 80.00 108.00 NOTE
r-patched-linux-x86_64 0.8-2.1 6.72 53.43 60.15 NOTE
r-release-linux-x86_64 0.8-2.1 6.07 54.61 60.68 NOTE
r-release-macos-arm64 0.8-2.1 23.00 NOTE
r-release-macos-x86_64 0.8-2.1 34.00 NOTE
r-release-windows-x86_64 0.8-3 32.00 100.00 132.00 OK
r-oldrel-macos-arm64 0.8-2.1 27.00 NOTE
r-oldrel-macos-x86_64 0.8-2.1 48.00 NOTE
r-oldrel-windows-ix86+x86_64 0.8-2.1 11.00 76.00 87.00 NOTE

Check Details

Version: 0.8-2.1
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: 'R2wd'
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-gcc, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64

Version: 0.8-2.1
Check: dependencies in R code
Result: NOTE
    'library' or 'require' calls in package code:
     'R2wd' 'ggplot2' 'metafor'
     Please use :: or requireNamespace() instead.
     See section 'Suggested packages' in the 'Writing R Extensions' manual.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64, r-oldrel-windows-ix86+x86_64