CRAN Package Check Results for Package ExomeDepth

Last updated on 2021-03-09 07:49:37 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.15 39.76 311.87 351.63 OK
r-devel-linux-x86_64-debian-gcc 1.1.15 31.55 232.12 263.67 OK
r-devel-linux-x86_64-fedora-clang 1.1.15 428.98 OK
r-devel-linux-x86_64-fedora-gcc 1.1.15 413.57 OK
r-devel-windows-ix86+x86_64 1.1.15 101.00 437.00 538.00 OK
r-devel-windows-x86_64-gcc10-UCRT 1.1.15 ERROR
r-patched-linux-x86_64 1.1.15 37.43 283.43 320.86 OK
r-patched-solaris-x86 1.1.15 605.30 OK
r-release-linux-x86_64 1.1.15 39.11 283.88 322.99 OK
r-release-macos-x86_64 1.1.15 WARN
r-release-windows-ix86+x86_64 1.1.15 79.00 391.00 470.00 OK
r-oldrel-macos-x86_64 1.1.15 ERROR
r-oldrel-windows-ix86+x86_64 1.1.15 73.00 298.00 371.00 OK

Check Details

Version: 1.1.15
Check: package dependencies
Result: ERROR
    Packages required but not available: 'Rsamtools', 'GenomicAlignments'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Version: 1.1.15
Check: whether package can be installed
Result: WARN
    Found the following significant warnings:
     VP_psi.c:843:8: warning: 'gsl_finite' is deprecated: first deprecated in macOS 10.9 [-Wdeprecated-declarations]
     VP_psi.c:843:41: warning: 'gsl_finite' is deprecated: first deprecated in macOS 10.9 [-Wdeprecated-declarations]
Flavor: r-release-macos-x86_64

Version: 1.1.15
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-oldrel-macos-x86_64