CRAN Package Check Results for Package EML

Last updated on 2021-03-06 19:49:18 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.0.5 8.57 139.55 148.12 OK
r-devel-linux-x86_64-debian-gcc 2.0.5 7.07 98.53 105.60 OK
r-devel-linux-x86_64-fedora-clang 2.0.5 115.11 OK
r-devel-linux-x86_64-fedora-gcc 2.0.5 113.96 OK
r-devel-windows-ix86+x86_64 2.0.5 22.00 175.00 197.00 OK --no-vignettes
r-devel-windows-x86_64-gcc10-UCRT 2.0.5 ERROR
r-patched-linux-x86_64 2.0.5 OK
r-patched-solaris-x86 2.0.5 207.40 OK
r-release-linux-x86_64 2.0.5 8.32 133.54 141.86 OK
r-release-macos-x86_64 2.0.5 OK
r-release-windows-ix86+x86_64 2.0.5 22.00 128.00 150.00 OK --no-vignettes
r-oldrel-macos-x86_64 2.0.5 OK
r-oldrel-windows-ix86+x86_64 2.0.5 15.00 129.00 144.00 OK --no-vignettes

Check Details

Version: 2.0.5
Check: package dependencies
Result: ERROR
    Package required but not available: 'emld'
    
    Package suggested but not available for checking: 'EML'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT